Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Bug Reports / DBP 7.1b4 - Animations no longer play with FastSync

Author
Message
Mistrel
DarkGDK Developer
11
Years of Service
User Offline
Joined: 9th Nov 2005
Location:
Posted: 31st Oct 2008 00:58
Animations no longer play when FastSync is used. See animation1-example.dba.dbpro and animation2-example.dba.dbpro in the Dark Basic ProfessionalHelpexamplesanimation folder for an example. Replace Sync with FastSync.

It worked fine in 6.7.

Mistrel
DarkGDK Developer
11
Years of Service
User Offline
Joined: 9th Nov 2005
Location:
Posted: 15th Feb 2009 20:14 Edited at: 15th Feb 2009 20:14
This has been fixed in 7.1.

SamKM
8
Years of Service
User Offline
Joined: 25th May 2009
Location:
Posted: 29th Jan 2014 22:44
This bug is still happening for me (V7.6) :s
Actually, come to think of it, this was almost 5 years ago... How come I can post here?!
Green Gandalf
12
Years of Service
User Offline
Joined: 3rd Jan 2005
Location: Cornwall UK
Posted: 31st Jan 2014 15:22
Quote: "How come I can post here?!"


Bug reports aren't normally locked - presumably because bugs are never permanently fixed .

U7.7RC7 has the same problem.



Powered by Free Banners

Login to post a reply

Server time is: 2017-10-17 21:23:08
Your offset time is: 2017-10-17 21:23:08