Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

PureGDK / dependency list

Author
Message
azzido
12
Years of Service
User Offline
Joined: 16th May 2008
Location:
Posted: 15th Jan 2010 15:14
Hiho,

what means that error:

Error: Could not understand command at line 38.
Error: Resolving source library..
Error: Attempted use a command from dependency list Lib-P_EnhAnim.gde but the library was not found.

in PB Line 38 is Empty.
I think there is the lib missing?! - must i build the lib by myself?

thx
azzido
12
Years of Service
User Offline
Joined: 16th May 2008
Location:
Posted: 16th Jan 2010 00:04
Okay i fixed it myself - and it was me fault

if installed another plugin to DB so puregdk donĀ“t found the lib. I reinstalled puregdk so it was all fine now.
Mistrel
Retired Moderator
14
Years of Service
User Offline
Joined: 9th Nov 2005
Location:
Posted: 16th Jan 2010 02:42 Edited at: 16th Jan 2010 02:42
It could be caused by a lot of things but what the error actually means is that it can't find the .dll file associated with the enhanced animations dependency.

You may have installed the library for DBP which is not where PureGDK looks for plugins. The installer will ask you if you want to copy over your plugins and licenses from your DBP directory during the setup process. This is probably why it worked after reinstalling.

Login to post a reply

Server time is: 2020-10-27 15:21:15
Your offset time is: 2020-10-27 15:21:15