Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Author
Message
Jacob_010
9
Years of Service
User Offline
Joined: 16th Apr 2010
Location:
Posted: 29th May 2010 11:43 Edited at: 29th May 2010 11:58
For dark physics i install it but it doesn't work.

Usually it would after it is installed have the activation service automatically but now it is not doing that.So i did it manually.
I then did it(It doesn't really make a difference).It said it did but when i put phy start it didn't go blue.
In other words it didn't activate.

It said in the things you have when you activate it manually it says it's a valid certificate.

Any help at all by somebody???
CSGames94
11
Years of Service
User Offline
Joined: 27th Dec 2007
Location:
Posted: 29th May 2010 21:46
I was having that problem too with the plugins, until I figured out how to fix it.

1. Uninstall Dark Physics.
2. Reinstall Dark Physics.

The activation service should come up automatically.

The Pokemon Engine is still alive.
Jacob_010
9
Years of Service
User Offline
Joined: 16th Apr 2010
Location:
Posted: 30th May 2010 07:16
I've done that 1000000000000 times!

That's what fixed it last time.

But now it's not working.Pleaaaaaaaaaaaaaaaaaaaaaaaaaaassse help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
CSGames94
11
Years of Service
User Offline
Joined: 27th Dec 2007
Location:
Posted: 31st May 2010 09:28
Okay, try installing the Latest DBPro update again, and if that does work uninstall/reinstall dbpro, reinstall updates, then reinstall dark physics .

The Pokemon Engine is still alive.
Jacob_010
9
Years of Service
User Offline
Joined: 16th Apr 2010
Location:
Posted: 31st May 2010 12:00
trying it now.thanks.lol
Jacob_010
9
Years of Service
User Offline
Joined: 16th Apr 2010
Location:
Posted: 31st May 2010 12:17
AAAAAAAAAAAAAAAAAAAAAAAAAAAAWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM

It worked!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!YAY!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!LOL!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
CSGames94
11
Years of Service
User Offline
Joined: 27th Dec 2007
Location:
Posted: 1st Jun 2010 05:22
Great!

The Pokemon Engine is still alive.

Login to post a reply

Server time is: 2019-08-21 12:18:17
Your offset time is: 2019-08-21 12:18:17