Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

FPS Creator X10 / X10 map editor crashing?

Author
Message
NIlooc223
8
Years of Service
User Offline
Joined: 27th Aug 2010
Location: Heaven
Posted: 16th Jul 2011 19:47
I launch X10 (just reinstalled it) and when I do it sits there for 20 mins on the start up part where it just says FpsCreatorX10 and then says mapeditor failed blah blah and it crashs...any fixs?

Your signature has been erased by a mod - no affiliate links thanks
NIlooc223
8
Years of Service
User Offline
Joined: 27th Aug 2010
Location: Heaven
Posted: 16th Jul 2011 20:18 Edited at: 16th Jul 2011 20:44
X10 wont allow me to uninstall it...

Edit: Got it to uninstall will reinstall and see if it works now

Your signature has been erased by a mod - no affiliate links thanks
NIlooc223
8
Years of Service
User Offline
Joined: 27th Aug 2010
Location: Heaven
Posted: 16th Jul 2011 20:52
please help same problem presists

Your signature has been erased by a mod - no affiliate links thanks
ThoughtWire Software
8
Years of Service
User Offline
Joined: 10th Aug 2010
Location: Inside your fridge, drinking your milk.
Posted: 17th Jul 2011 19:18
Have you run FPSC Cleaner? It may sound ridiculous but the amount of times that has fixed stuff for me

Hope this helps!

[center]

NIlooc223
8
Years of Service
User Offline
Joined: 27th Aug 2010
Location: Heaven
Posted: 17th Jul 2011 19:23
I cant find it anywhere....Maby im missing files? Could you post the fpsc cleaner or would that be against the rules

Your signature has been erased by a mod - no affiliate links thanks
NIlooc223
8
Years of Service
User Offline
Joined: 27th Aug 2010
Location: Heaven
Posted: 17th Jul 2011 19:39
I installed the V1.11 update now it says im missing a .dll file and i did run the fpsc cleaner

Your signature has been erased by a mod - no affiliate links thanks
NIlooc223
8
Years of Service
User Offline
Joined: 27th Aug 2010
Location: Heaven
Posted: 17th Jul 2011 19:48
Sorry for multi post but can someone please give me this missing file

DBproanimationdebug.dll

X10 wont run without it and some how its dissapered and wont install yesterday i ran a virus scan and it said X10 was a virus but i think it removed that file so please post here for me and the folder i need to put it in

Your signature has been erased by a mod - no affiliate links thanks
ThoughtWire Software
8
Years of Service
User Offline
Joined: 10th Aug 2010
Location: Inside your fridge, drinking your milk.
Posted: 17th Jul 2011 19:56
Go into your bin folder, it should be in there, that should solve your missing .dll for you. I had this issue not long ago.

[center]

NIlooc223
8
Years of Service
User Offline
Joined: 27th Aug 2010
Location: Heaven
Posted: 17th Jul 2011 19:59
it didnt fix it ive tried everything now reinstalling deleting everything fpsc cleaner X10 is gone for good

Your signature has been erased by a mod - no affiliate links thanks
srealist
8
Years of Service
User Offline
Joined: 18th Dec 2010
Location: Orlando, Florida, USA
Posted: 17th Jul 2011 20:10
It sounds like your installation is corrupted (but I am guessing you've realized that by now). You're gonna need to reinstall unless you have a system restore point from a happier time. I've been down the path your on and I know it sucks and I know you want to find a way to fix it but I think you are better off at this point just starting over on the install.

You can keep all your assets and it shouldn't be too much of a hassle. Just for safety...BACK UP all your FPSC media files onto another drive.

Sorry and good luck. :/
NIlooc223
8
Years of Service
User Offline
Joined: 27th Aug 2010
Location: Heaven
Posted: 17th Jul 2011 20:12
ive already tried reinstall it had the same outcome

Your signature has been erased by a mod - no affiliate links thanks
srealist
8
Years of Service
User Offline
Joined: 18th Dec 2010
Location: Orlando, Florida, USA
Posted: 17th Jul 2011 20:26
Can you do a system restore to last week?

Otherwise it sounds like you might need to reinstall the entire machine. Eeeek. Been there, done that. You lose a couple days of productivity but it might be the only way to get happiness again.
NIlooc223
8
Years of Service
User Offline
Joined: 27th Aug 2010
Location: Heaven
Posted: 17th Jul 2011 20:28
already checked only let me go back to yesterday

Your signature has been erased by a mod - no affiliate links thanks
N00B!!! Help
7
Years of Service
User Offline
Joined: 16th Aug 2011
Location:
Posted: 17th Aug 2011 00:11
IF YOU NEED THEE MISSING .dll FILE THEN HERES A LINK TO DOWNLOAD THAT FILE!!!!

http://www.dllerrors-fix.com/dllerrors/dbproanimationdebug.dll.html

OUT OF THIS WORLD!!!!!!
srealist
8
Years of Service
User Offline
Joined: 18th Dec 2010
Location: Orlando, Florida, USA
Posted: 17th Aug 2011 02:08
The link you posted may be legitimate and am certain you are only trying to help but I would never recommend anyone ever download a dll from one of these sites as they are almost always fraudulant - containing adware, spywire, viruses, and other malignant entities.

Again, I'm not implying any wrong doing at all on your part, just expressing my personal concern about downloading dlls from any place other than the source originator (e.g. TGC, Microsoft, etc.). There are like a zillion sites that claim to have directx dlls and any one of them that is not Microsoft is almost definitely a virus.
The Next
Web Engineer
11
Years of Service
Recently Online
Joined: 3rd Dec 2007
Location: United Kingdom
Posted: 18th Aug 2011 00:11 Edited at: 18th Aug 2011 00:15
The dll files included with FPS Creator X10, cannot be given out by forum members it is property of TGC and if someone requires that file you should ask them for it. I have reported the post above for this reason.

It is also a very very bad idea to download dlls from sites like that one. Dlls are files that can have serious complications if they have been tampered with.

It sounds as if your installation disk is corrupted, contact TGC support and see if they can send you another one. This can happen if you have mistreated your disk. If you really have damaged your disk and it is in your order history, or you can show proof of purchase then TGC will send you another one.

X10 is not a virus! Though some virus scanners don't recognize it as safe so decide it must be bad.

EDIT: I also reported the post for having a signature way to large.

Mystic Mod - Putting the fear back into sliced bread since 4th May 2010
Windows 7 Pro, AMD Phenom II X4 3.4Ghz, 8GB DDR3, ATI Radeon HD 4770 1GB, 2TB RAID-0 Hard disk
NIlooc223
8
Years of Service
User Offline
Joined: 27th Aug 2010
Location: Heaven
Posted: 19th Aug 2011 01:19
hmp i wasnt going to download that anyways i dont trust never heard of sites XD GO VIRUSES

Your signature has been erased by a mod - no affiliate links thanks

Login to post a reply

Server time is: 2019-04-25 12:45:22
Your offset time is: 2019-04-25 12:45:22