Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Windows / Visual Studio AppUp Error?

Author
Message
SmegHead
7
Years of Service
User Offline
Joined: 20th Feb 2012
Location:
Posted: 23rd Feb 2012 02:37
Hi,

I've been trying to use Visual Studio Express 2008 to create a package for Intel AppUp and when I attempt to Rebuild it I get the following error:

1>------ Build started: Project: bfm_appup, Configuration: Release Win32 ------
1>Compiling resources...
1>Microsoft (R) Windows (R) Resource Compiler Version 6.1.6723.1
1>Copyright (C) Microsoft Corporation. All rights reserved.
1>..\interpreter\interpreter.rc(10) : fatal error RC1015: cannot open include file 'afxres.h'.
1>Build log was saved at "file://c:\Program Files (x86)\The Game Creators\AGK\IDE\apps\bfm_appup\Release\BuildLog.htm"
1>bfm_appup - 1 error(s), 0 warning(s)
========== Build: 0 succeeded, 1 failed, 0 up-to-date, 0 skipped ==========

I noticed that in the interpreter.rx file the statement

#include "afxres.h"

has been added yet when I search my PC I cannot find the file.

Do I need to be using a PRO version of Visual Studio??? I also tried VS Express 2010 with no luck... Any suggestion/help would be greatly appreciated!
victordavion
7
Years of Service
User Offline
Joined: 3rd Jan 2012
Location:
Posted: 25th Mar 2012 14:38
Do you by chance have atlimage.h? That's the file causing the same error for me. Apparently it is a header only available to purchased copies of Visual Studio, according to my research. I wonder if afxres.h is the same way.
basjak
9
Years of Service
User Offline
Joined: 16th Apr 2010
Location: feel like signing up for mars
Posted: 3rd Apr 2012 23:02
Cannot open include file: 'atlimage.h': No such file or directory

Login to post a reply

Server time is: 2019-08-23 14:07:25
Your offset time is: 2019-08-23 14:07:25