Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

PureGDK / DarkBasic Plugin Compatability and late DarkNet?

Author
Message
FlexiCat
7
Years of Service
User Offline
Joined: 15th Jun 2010
Location:
Posted: 7th Mar 2012 17:07
I have just bought pureGDK and was wondering, which plugins of the following list are not compatible with pureGDK (from vc++ 2010 if it matters) if any:
http://www.thegamecreators.com/?m=view_product&id=2000&page=packs

Also i intend to make a multi-player heavy (almost completely) game however i may not be able to get darkNet until later in the development cycle, is it possible to start a project and add in darkNet later or should i wait until i can get it as well.

If it is doable what kinds of considerations do any darkNet users recommend?

Or is there any way i can get the documentation without the library so that i can still work my code around it and then just compile with it when i get it? Might just be better to wait i guess though yeah?

I swear to the programmers bible that I shall not harm the FPS.
FlexiCat
7
Years of Service
User Offline
Joined: 15th Jun 2010
Location:
Posted: 7th Mar 2012 17:30
Also, is there a problem with the current beta. I only wanted to use pureGDK with c++ so i do not own purebasic and thus cannot install v1. I tried the current RC1 beta but i cannot install it, the installer just says that the time limit has expired and closes.

Is something wrong here, is there something i missed or broke? i just want to get in and begin learning to use it, or at the very least, look over the documentation.

I swear to the programmers bible that I shall not harm the FPS.

Login to post a reply

Server time is: 2017-07-22 03:51:02
Your offset time is: 2017-07-22 03:51:02