Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

FPS Creator X10 / Super ultra horrible glitch - i cant use model packs!?

Author
Message
worldofhabbo
7
Years of Service
User Offline
Joined: 16th Apr 2012
Location:
Posted: 17th Apr 2012 03:26
hey all i just installed model packs 1,2,3,4,5 10 and 36 and i tried to launch x10, guess what happend...
i was APPARENTLY missing MFC71.dll i didnt have ANY file called MFC71.dll in my computer at all so i downloaded one put it in system32, no work, i put it in c:\program files(x86)\the game creators\fps creator x10\ and launched it, no error when i double clicked, showed startup screen for about 2 or 3 seconds and then said runtime error 506 - could not load image at line 3525, thats all it said, i cant find any help besides UNINSTALLING the model packs, theres a reason i installed them, i want to use them... they are important to my game, every single one so PLEASE help me! everything i tried in various posts didnt work
btw it worked 100% when no model packs where installed

my specs:
4gb ram
windows 7 64-bit
service pack 1

please help

i dont have a signature

Login to post a reply

Server time is: 2019-05-20 03:58:16
Your offset time is: 2019-05-20 03:58:16