Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Dark GDK / Please help , Dark GDK files not downloading

Author
Message
Dragon slayer
12
Years of Service
User Offline
Joined: 3rd Nov 2006
Location: Bourbonnais Illinois
Posted: 19th Aug 2012 17:27
I downloaded visual C++ express 2008 and the Dark GDK files did not download. I did not download the mysql server files with it. It was an option not to and I didn't because it takes to long and I did not think I needed them. Do I need them?
Rudolpho
13
Years of Service
User Offline
Joined: 28th Dec 2005
Location: Sweden
Posted: 19th Aug 2012 17:54 Edited at: 19th Aug 2012 17:55
Quote: "I did not download the mysql server files with it. It was an option not to and I didn't because it takes to long and I did not think I needed them. Do I need them?"

I can't imagine why you would.

Have you tried the [url="go.microsoft.com/?linkid=7708310"]DarkGDK installer[/url]?

Edit: link wouldn't work, copy and paste then; [href]go.microsoft.com/?linkid=7708310[/href]


"Why do programmers get Halloween and Christmas mixed up?"
mistsnake
9
Years of Service
User Offline
Joined: 24th Apr 2010
Location: Inside the matrix
Posted: 19th Aug 2012 18:00
i thought they were integrated in the install - is there darkgdk template in the create new project, under wizards?
Dragon slayer
12
Years of Service
User Offline
Joined: 3rd Nov 2006
Location: Bourbonnais Illinois
Posted: 19th Aug 2012 19:07
I tried this link and it does download an installer but when I run it it installes just the stuff that 2008 needs like the wizard and those things there are no header files or any of those things.
Dragon slayer
12
Years of Service
User Offline
Joined: 3rd Nov 2006
Location: Bourbonnais Illinois
Posted: 19th Aug 2012 20:33
I can't get this thing working now it says it won't link because of a strmbase file. I have wasted to much time. Guess I will go back to DBP
MrValentine
AGK Backer
8
Years of Service
User Offline
Joined: 5th Dec 2010
Playing: FFVII
Posted: 19th Aug 2012 20:45
Are you using the free GDK or the you get with DGS? I take it you do not own DGS...

Dragon slayer
12
Years of Service
User Offline
Joined: 3rd Nov 2006
Location: Bourbonnais Illinois
Posted: 19th Aug 2012 22:54
I am using the free Dark GDK. I don't own DGS
mistsnake
9
Years of Service
User Offline
Joined: 24th Apr 2010
Location: Inside the matrix
Posted: 20th Aug 2012 02:56
well as far as being more compatible with the plugins, dark gdk 2 may be a better bet as gdk 1 has less support - which is important if you need a darkbasic plugin thats unsupported though it is still in 'release candicate' form

that should let you do most painless transition from dbpro if you need to

still if you use only dbpro then might as well stick to it

Login to post a reply

Server time is: 2019-05-22 01:42:44
Your offset time is: 2019-05-22 01:42:44