Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Dark GDK / WinApi Video-Playing doesn't work on some WinXP PCs

Author
Message
Alex_Peres
10
Years of Service
User Offline
Joined: 13th May 2009
Location: The Milky Way Galaxy
Posted: 14th Oct 2012 00:26
Hey guys, my game has a video-playing with is using WinApi:


Alse I use the standart Windows video codec and .WMV container with the low quality, so it is running on every "clear" Windows including XP SP2 with the standart windows media player. But it just shows the black screen instead of video when I execute the game on empty (just with video card setted)PC with Windows XP SP2.
Can you please suggest guys what can I do to prevent whis bug?
Thanks.
Alex_Peres
10
Years of Service
User Offline
Joined: 13th May 2009
Location: The Milky Way Galaxy
Posted: 14th Oct 2012 17:50
I have a new information about this.

The video is playing, but it's covered the black box(on full screen). And It's playing under this black area...
Have no idea what to do.
In Windows 7 everithing is ok!
Alex_Peres
10
Years of Service
User Offline
Joined: 13th May 2009
Location: The Milky Way Galaxy
Posted: 14th Oct 2012 22:57
Closed!

Login to post a reply

Server time is: 2019-09-19 19:45:09
Your offset time is: 2019-09-19 19:45:09