Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Android / HTC One X and AGK Player problem

Author
Message
denzelito
6
Years of Service
User Offline
Joined: 25th Feb 2013
Location:
Posted: 25th Feb 2013 10:21
Hi! I tried broadcasting to my new htc one x but i cant get it to work. While it works fine on my iPhone 4! I tried downloading all agk players (v1076,v1085b and v1088 aswell as newest agk beta player) posted on this forum regarding android player problem. None of them working!
Any options left or im stuck?
Ancient Lady
Valued Member
15
Years of Service
User Offline
Joined: 17th Mar 2004
Location: Anchorage, Alaska, USA
Posted: 25th Feb 2013 16:50 Edited at: 25th Feb 2013 16:50
First, what version of AppGameKit are you using on your Windows computer?

Next, are you sure that your htc one x is seeing the same network as your PC and iPhone?

Finally, what version of Android is your htc one x?

Cheers,
Ancient Lady
AGK Community Tester and AppGameKit Master
denzelito
6
Years of Service
User Offline
Joined: 25th Feb 2013
Location:
Posted: 25th Feb 2013 19:40
Im using AppGameKit v1076 (build 107) ' tier 1.
Im sure they are on the same network and my Android version is: 4.1.1
Ancient Lady
Valued Member
15
Years of Service
User Offline
Joined: 17th Mar 2004
Location: Anchorage, Alaska, USA
Posted: 26th Feb 2013 04:46
Where did you get your Player from?

Cheers,
Ancient Lady
AGK Community Tester and AppGameKit Master
denzelito
6
Years of Service
User Offline
Joined: 25th Feb 2013
Location:
Posted: 26th Feb 2013 10:01
Ive tried the one from Google Play and all three from this source: http://www.triassicgames.com/tgc/public_download.html, aswell as the one available for download from http://www.thegamecreators.com when you login on products page!
Ancient Lady
Valued Member
15
Years of Service
User Offline
Joined: 17th Mar 2004
Location: Anchorage, Alaska, USA
Posted: 26th Feb 2013 17:12
If you are using v1076, stick with the one from the triassicgames site (which is mine, by the way).

What messages do you see on the Player when it is running and you try to broadcast?

It should say 'Standby' while waiting.

When you start broadcasting, it should change to 'Network is Active' and then 'Receiving App' with a percentage.

Cheers,
Ancient Lady
AGK Community Tester and AppGameKit Master
denzelito
6
Years of Service
User Offline
Joined: 25th Feb 2013
Location:
Posted: 27th Feb 2013 08:42
Well all i see is "STANDBY" and nothing else. Ive been waiting for minutes but nothing appears...
Ancient Lady
Valued Member
15
Years of Service
User Offline
Joined: 17th Mar 2004
Location: Anchorage, Alaska, USA
Posted: 27th Feb 2013 16:15
Okay, then it isn't seeing stuff from AppGameKit (which is your original complaint, so no surprise, but asking is part of the process).

I have an Android 4.1.1 Samsung Galaxy S III and it picks up broadcasting okay.

A dumb question now, is your device in Airplane mode by any chance?

Another, when you look at the wireless network it is using, are you sure it is saying exactly the same as on your phone?

And (grasping at straws), have you tried totally powering it down and then restarting it and trying the broadcasting?

Cheers,
Ancient Lady
AGK Community Tester and AppGameKit Master
Talairina
13
Years of Service
User Offline
Joined: 9th Jan 2006
Location: United Kingdom
Posted: 28th Feb 2013 03:08
Also make sure when you close AppGameKit Player down for any restart's you make sure it's simply not gone to background as restarting the Player won't give you a fresh instance of the Player.
Ancient Lady
Valued Member
15
Years of Service
User Offline
Joined: 17th Mar 2004
Location: Anchorage, Alaska, USA
Posted: 28th Feb 2013 16:21
It's also a good idea to go through Settings->App Manager and force close the Player and then clear its data.

Cheers,
Ancient Lady
AGK Community Tester and AppGameKit Master
denzelito
6
Years of Service
User Offline
Joined: 25th Feb 2013
Location:
Posted: 1st Mar 2013 07:03
Thnx for the tips but nothing helped.. Well i guess ill need to test it only on iPhone!
Ancient Lady
Valued Member
15
Years of Service
User Offline
Joined: 17th Mar 2004
Location: Anchorage, Alaska, USA
Posted: 1st Mar 2013 16:34
Sorry to hear that. I've had no trouble with the Player and v1076 (or v1088 with its Player) on my three Android devices.

Good luck. I can't think of anything else.

Cheers,
Ancient Lady
AGK Community Tester and AppGameKit Master

Login to post a reply

Server time is: 2019-10-16 20:34:15
Your offset time is: 2019-10-16 20:34:15