Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Dark GDK .NET / Should I buy DarkGDK.Net?

Author
Message
DarkLordSauron
4
Years of Service
User Offline
Joined: 17th Apr 2013
Location:
Posted: 17th Apr 2013 22:37
Hi people! I am thinking of buying DarkGDK.Net. I have a few questions that I have for you regular users of DarkGDK.Net. I asked the developers if it worked with Visual Studio 2012, they said no, but a few post down it said it would work; so does it work VS 2012? I also want to know if it works with Windows 8 Desktop and Metro.

Thanks For You Time,
Philip
APEXnow
DarkGDK .NET Developer
14
Years of Service
User Offline
Joined: 15th Apr 2003
Location: On a park bench
Posted: 20th Apr 2013 05:09
Hi DarkLordSauron,

Primarily, DarkGDK.NET is still workable with Visual Studio, including 2012 which does require downloading some new Project Templates, available from a separate thread from here. But the Binaries (Main toolkit files) have been compiled for Visual Studio 2008. This means that they still require .NET Framework 3.5. I will still try to support as much as I can, but I can't support anything higher than VS 2010.

Paul.

Spritzen
7
Years of Service
User Offline
Joined: 12th Aug 2009
Location:
Posted: 10th Jun 2013 19:55
I was considering buying this but if it's not supported on vs2012 and you can't install vs2010 on win8 then that's an issue.
Movian
9
Years of Service
User Offline
Joined: 5th Mar 2008
Location:
Posted: 14th Jul 2013 00:09
I don't want to dig this up but i have a question..


What problem do you have with VS2010 on windows 8?

This machine Im posting from is running windows 8 pro and i develop C# applications with VS 2010 Ultimate...

I have had no problems setting it up or running it and as far as i know there are no issues with 2010 and win8...

Just curious
APEXnow
DarkGDK .NET Developer
14
Years of Service
User Offline
Joined: 15th Apr 2003
Location: On a park bench
Posted: 30th Aug 2013 16:01
I now have Visual Studio 2012.

It will take some time to bring everything inline with building under this version, as there's also the issue of the COM library which is used to link .NET and Native together.

I've been out of the picture for quite some time to be honest, but if there is still support for DarkGDK.NET, then this may help.

Paul.

Login to post a reply

Server time is: 2017-06-25 16:46:19
Your offset time is: 2017-06-25 16:46:19