Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Dark Physics & Dark A.I. & Dark Dynamix / [Dark PhysX] How to install SDK?

Author
Message
David2006
6
Years of Service
User Offline
Joined: 4th Jun 2013
Location:
Posted: 5th Jun 2013 00:02
Hi all,
I have just installed Dark PhysX and the laste engine of Ageia PhysX (2.8.3). When I try to run a tutorial I get the error "Unable to setup SDK in dbPhysX". So I downloaded SDK Core 3.2.0, but there is a little problem: I don't see any setup!
How can I install SDK?
Thanks.

Login to post a reply

Server time is: 2019-12-16 10:39:32
Your offset time is: 2019-12-16 10:39:32