Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Android / How am I supposed to compile?

Author
Message
easter bunny
6
Years of Service
User Offline
Joined: 20th Nov 2012
Playing: Dota 2
Posted: 29th Aug 2013 04:31 Edited at: 29th Aug 2013 04:35
I've downloaded QNX Momentics Native SDK 10.2.0 plus the emulator.
I Copied the IDE/ directory (as with Android) too the proper location.
I imported C:\bbndk\IDE\apps\interpreter_blackberry into QNX
It had 5 warnings, 3 infos, and no errors

I used Project->Clean->Clean Projects Selected Below->AGKPlayer->Ok
Waited for it to finish
Now it had 7 warnings and 1 error
[ERROR]

[WARNINGS]


What did I do wrong


EDIT: using AppGameKit 1.08B15 t1


The NEW, awesomest app on Google Play
Tone Dialer
Valued Member
13
Years of Service
User Offline
Joined: 17th Oct 2005
Location: England, well a town in it !
Posted: 29th Aug 2013 09:11 Edited at: 29th Aug 2013 09:13
I remember having some issues with the SDK 10, so I stuck with SDK 2.1, all my Blackberry Apps were ported over to BB10 because it is backwards compatible.
You can down load the SDK 2.1 here..
http://developer.blackberry.com/playbook/native/download/

If you follow my notes here...
http://forum.thegamecreators.com/?m=forum_view&t=207473&b=49
You should be able to compile OK.

Login to post a reply

Server time is: 2019-08-17 13:34:48
Your offset time is: 2019-08-17 13:34:48