Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Windows / Windows 8.1

Author
Message
SolusHunter
7
Years of Service
User Offline
Joined: 18th May 2011
Location: Kent, United Kingdom
Posted: 17th Oct 2013 17:30
It could be me but I just updated to Windows 8.1 (from Win8) and now every time I attempt to run a compiled app from AppGameKit the window opens and then the app crashes completely.

I even checked by loading up an app that was completed and released a few weeks ago. Even that no longer runs!

AGK 108 b19

AGK 108 (Backed v2)
Windows 8 x64
MrValentine
AGK Backer
8
Years of Service
User Offline
Joined: 5th Dec 2010
Playing: Playing
Posted: 17th Oct 2013 18:09
Did you restart yet?

SolusHunter
7
Years of Service
User Offline
Joined: 18th May 2011
Location: Kent, United Kingdom
Posted: 17th Oct 2013 21:23
Restarted twice. Someone else has had the same problem with Win8.1 as mentioned in the 108 beta 19 thread.

AGK 108 (Backed v2)
Windows 8 x64
Webtastic
5
Years of Service
User Offline
Joined: 11th Oct 2013
Location:
Posted: 18th Oct 2013 21:12
Same issue here
Webtastic
5
Years of Service
User Offline
Joined: 11th Oct 2013
Location:
Posted: 18th Oct 2013 21:27
Sorry for the double post but since i am new it takes a while for my posts to appear so i can't edit it

Broadcasting to the android player still works however
Juande
7
Years of Service
User Offline
Joined: 2nd Sep 2011
Location:
Posted: 23rd Oct 2013 00:35 Edited at: 23rd Oct 2013 00:37
Too me,

I have changed the graphic drivers (using the factory drivers)... but it's not the problem.

It's strange... It compiles but when the app is opened... crash! but only in windows! Then the compilation is perfect... windows 8.1 can't open it
Juande
7
Years of Service
User Offline
Joined: 2nd Sep 2011
Location:
Posted: 24th Oct 2013 01:07
One curiosity...

When i open the calc of windows... my app works!

Ace2500
6
Years of Service
User Offline
Joined: 24th May 2012
Location:
Posted: 8th Nov 2013 14:12
I have the same problem

My app wont work on windows 8.1 until i started Windows Calculator?
I did not have this problem with Windows 8.0.

Any ideas what causes the problem?
Markus
Valued Member
14
Years of Service
User Offline
Joined: 10th Apr 2004
Location: Germany
Posted: 13th Nov 2013 12:01
Paul had upload a "AGK 108.19 Windows 8.1 Patch" under my account/my product/...

AGK 108 B19 : Windows 8.1 Pro 64 Bit : AMD Radeon HD 6670
Jack Gui
5
Years of Service
User Offline
Joined: 27th Nov 2013
Location: China
Posted: 27th Nov 2013 21:06
yes, for me too.
Aaravi
5
Years of Service
User Offline
Joined: 3rd Dec 2013
Location:
Posted: 3rd Dec 2013 01:37
I had the same issue. But after restarting several times it fixed itself.
skinner
5
Years of Service
User Offline
Joined: 28th Sep 2013
Location: Moscow
Posted: 3rd Dec 2013 19:48
I had same problem, but i don't know how the problem fixed itself after a few days

Hello!
skinner
5
Years of Service
User Offline
Joined: 28th Sep 2013
Location: Moscow
Posted: 19th Dec 2013 19:58
I solved the problem by simply changing my graphic drivers

Hello!
robertpat
5
Years of Service
User Offline
Joined: 17th Jan 2014
Location:
Posted: 17th Jan 2014 16:19
for what was this update for you?

johnstyle
5
Years of Service
User Offline
Joined: 4th Feb 2014
Location: Japan
Posted: 8th Feb 2014 13:03
Problems is in the hardware. Check the system requirement for operating system.

<a href ="http://www.youmeds.com/buy-sildenafil-citrate-100mg-online
">buy sildenafil citrate</a>
Naphier
8
Years of Service
User Offline
Joined: 2nd Oct 2010
Location: St Petersburg, Florida
Posted: 12th Feb 2014 03:38
Still apparently issues with this.
My intern tried running AppGameKit exe and it crashes/not responding.
Tried checking for driver updates for his AMD GPU chip and he's up to date. Tried a variety of things. The "hello world" program will compile and run, but it seems anything with sprites won't run.
A bit frustrating. I doubt MS is in any hurry to fix this, so there's nothing it seems we can do to get Win 8.1 to work with AGK.

easter bunny
6
Years of Service
User Offline
Joined: 20th Nov 2012
Playing: Dota 2
Posted: 12th Feb 2014 06:30
It works for me.....

Naphier
8
Years of Service
User Offline
Joined: 2nd Oct 2010
Location: St Petersburg, Florida
Posted: 12th Feb 2014 06:34 Edited at: 12th Feb 2014 06:35
I wonder what it really is. It seems like openGL compatibility issues, but how could it only be a problem for some and not all?
I'm also going to try again to get him to install AMD catalyst. I think he only had the windows drivers for his card.

easter bunny
6
Years of Service
User Offline
Joined: 20th Nov 2012
Playing: Dota 2
Posted: 13th Feb 2014 07:22
Just to put this in there, I've got Intel HD Integrated Graphics on my W8.1 Machine

khanhnguyen
4
Years of Service
User Offline
Joined: 12th Apr 2014
Location:
Posted: 12th Apr 2014 17:48
My laptop was installed Win 8.0 license. A month later, I update Win 8.1 and it started happening some errors
some of the games which need card reader and some program such as foxit reader or IDM also.
Finally, I reinstalled win 8.0
_____________________________________________________________
khanhnguyen - writter at xem cung hoang dao - xem 12 cung hoang dao

Login to post a reply

Server time is: 2019-03-23 16:58:58
Your offset time is: 2019-03-23 16:58:58