Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Android / download eclipse classic?

Author
Message
Parry
AGK Developer
9
Years of Service
User Offline
Joined: 16th Dec 2009
Location: Swampstone
Posted: 5th Dec 2013 20:32
What version of Eclipse do you use? The guide says Classic but classic isnt listed in the lineup at http://www.eclipse.org/downloads/
Ancient Lady
Valued Member
15
Years of Service
User Offline
Joined: 17th Mar 2004
Location: Anchorage, Alaska, USA
Posted: 5th Dec 2013 22:47
Basically take whatever blog standard one Eclipse is putting out and it should work. At least I think it will.

Cheers,
Ancient Lady
AGK Community Tester and AppGameKit Master
Parry
AGK Developer
9
Years of Service
User Offline
Joined: 16th Dec 2009
Location: Swampstone
Posted: 6th Dec 2013 00:53
Thanks AL, I finally figured it out. After trial and error I found that eclipse 4.2.2 worked (eclipse-SDK-4.2.2-win32.exe). The first version I downloaded from the Eclipse Classic website version 3.2 was too old to work with the ADT plugin (https://dl-ssl.google.com/android/eclipse/) that you have to install further down in the instructions.

The sticky guide is a bit dated on the versions of software to install.
Ancient Lady
Valued Member
15
Years of Service
User Offline
Joined: 17th Mar 2004
Location: Anchorage, Alaska, USA
Posted: 6th Dec 2013 03:53
A lot of guides are a bit out dated, including some I've put up. This happens and sometimes people just don't have time to update everything. But the official AppGameKit should be updated (maybe not, I haven't checked recently and wouldn't be surprised).

Cheers,
Ancient Lady
AGK Community Tester and AppGameKit Master

Login to post a reply

Server time is: 2019-08-21 21:17:51
Your offset time is: 2019-08-21 21:17:51