Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Bug Reports / Tree Magic - NOT Exporting

Author
Message
ShadowP
3
Years of Service
User Offline
Joined: 27th Jan 2014
Location: United Kingdom
Posted: 27th Jan 2014 18:53
tg2 & tg3 both display the "export success" message when exported, but, nothing appears in the export folders. iv tried every format available but no joy. Any help please?

running windows 8 if that helps.

Thank you in advance,
Aaron.
Green Gandalf
12
Years of Service
User Offline
Joined: 3rd Jan 2005
Location: Cornwall UK
Posted: 31st Jan 2014 15:09
Which folder did you install it in? I use W7 and some programs which have been installed into the Program Files directory export files into some weird subfolder of the Users folder. I had to search from the C: directory to find out where they'd gone. Perhaps W8 does something similar with TreeMagik. I don't get these problems when I install to My Documents.



Powered by Free Banners
ShadowP
3
Years of Service
User Offline
Joined: 27th Jan 2014
Location: United Kingdom
Posted: 15th Feb 2014 10:53
Hi Gandalf,

i got the problem sorted through simply running in admin mode with compatibility for xp.

it still crashes occasionally but cant be helped, can still produce some decent trees with it

i also had the same prob with plantlife, the same adjustments fixed it too.

Thanks,
Aaron.
Green Gandalf
12
Years of Service
User Offline
Joined: 3rd Jan 2005
Location: Cornwall UK
Posted: 16th Feb 2014 13:19
Glad you got it working. Thanks for reporting back.



Powered by Free Banners

Login to post a reply

Server time is: 2017-04-23 18:41:44
Your offset time is: 2017-04-23 18:41:44