Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

FPS Creator X10 / Characters do not move !

Author
Message
Serhatwxe
4
Years of Service
User Offline
Joined: 13th Mar 2013
Location:
Posted: 20th Mar 2014 19:42
Hello friends, I wrote this article translate.google.com now I'm turning to the English language from addressins. Turkish I do not know the english ... First I model pack 53 fps creator x10 program you've installed. But I have installed my characters do not act that does not work, they do not perform motion animation. Model pack 57 characters in the same way I tried it, but they do not move in, arms are clearly stands. I've added a weapon that does not work does not appear. All models have this problem in pack only remedy is you do not know what was gonna. A person who knows please help! PLEASE PLEASE PLEASE: (

TIP: CHARACTERS does not move.
               SOME of the weapons does not appear.
                ANIMATION does not happen.

Called model pack: 57, 53 (in 10 PACK MODEL IF I get the error Runtime Error 118, Model does not work half of the weapons in pack of 5.)

Niclauke
7
Years of Service
User Offline
Joined: 24th Feb 2010
Location: Vestfold, Norway
Posted: 8th Apr 2014 16:43
Model Pack 53 clearly states "Please note this product is NOT compatible with FPS Creator X10.".

You need to be running X9 to make Model Pack 53 work. Most of the Model Packs are incompatible with X10.

- Nic

http://www.niclauke.com
Le Shorte
8
Years of Service
User Offline
Joined: 6th Apr 2009
Location: Wisconsin
Posted: 25th Apr 2014 05:52
Correction: They all work, they just all require varying amounts of tweaking from none to a lot.

Yes, I live in Wisconsin. No, I don't live on a farm.
Niclauke
7
Years of Service
User Offline
Joined: 24th Feb 2010
Location: Vestfold, Norway
Posted: 11th Jun 2014 18:47
Ok, okay. I mis-understood then.

- Nic

http://www.niclauke.com

Login to post a reply

Server time is: 2017-11-18 01:06:52
Your offset time is: 2017-11-18 01:06:52