Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Dark GDK .NET / DarkGDK.net refuses to install on my Win 7

Author
Message
Yskonyn
14
Years of Service
User Offline
Joined: 19th Dec 2002
Location: Netherlands
Posted: 13th Mar 2015 23:58
The installer keeps telling me that I need to have MS .NET Framework 3.5 installed, which is an integral part of Win 7.
I've checked wether its listed as installed under windows components and it is.

How can I force a DarkGDK.NET install? Thanks!

(Ploughing through Hands On DBP Programming)
Yskonyn
14
Years of Service
User Offline
Joined: 19th Dec 2002
Location: Netherlands
Posted: 14th Mar 2015 16:08
I have installed it on my Win 8.1 machine and it works flawlessly. Yet here .NET Framework 3.5 is part of the OS just as it is in Win 7. Is there any way I could force an install on my Win 7 laptop (.NEt 3.5 is present on that machine, but the GDK installer doesn't see it)

(Ploughing through Hands On DBP Programming)
tehuti2999
4
Years of Service
User Offline
Joined: 9th Nov 2012
Location: United States
Posted: 14th May 2015 23:04
I had this problem before, awhile back. What I did was repair visual studio, then it worked. Not sure why or how but I no longer got the error.

Login to post a reply

Server time is: 2017-10-23 12:33:02
Your offset time is: 2017-10-23 12:33:02