Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Newcomers AppGameKit Corner / Can't run a program

Author
Message
Angkorwat
4
Years of Service
User Offline
Joined: 30th Jul 2015
Location:
Posted: 30th Jul 2015 05:57
Dear AppGameKit friend,

My name is sam. I just recently bought agk 2. I installed fine. I tried to open a sample project, compiled it fine. However, when I tried to run it, it popped up an error message like below.

\"Failed to run project locally, program not found.\"

I am so new to this. If you don\'t mind, can you please tell me what is going on here? I really appreciate of your big help.

Best Regards,
Sam

Samphos Pot
BatVink
Moderator
16
Years of Service
User Offline
Joined: 4th Apr 2003
Location: Gods own County, UK
Posted: 30th Jul 2015 13:25
Welcome

Are you logged on as an administrator, you need admin rights to compile and run programs.

Quidquid latine dictum sit, altum sonatur
TutCity is being rebuilt

Login to post a reply

Server time is: 2019-11-21 05:33:45
Your offset time is: 2019-11-21 05:33:45