Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

DarkBASIC Professional Discussion / Can't Activate Plugins - DBPro 1.077 New Install - Windows 8.1

Author
Message
BillR
15
Years of Service
User Offline
Joined: 19th Mar 2003
Location: United States
Posted: 16th Nov 2015 22:44 Edited at: 17th Nov 2015 04:38
'Product Unknown' error message in Activation program during plugin installation
***Always running plugin installations as Admin
I Copy and Paste my Activation Key after the during the Installation as requested

New Computer!
Core i7 - 4Ghz 32GB Ram
Windows 8.1
nVidia 970 Graphics Card with latest PhysX drivers installed
nVidia PhysX Demos run great
C Drive 256MB SSD
E Drive 1TB HDD
DBPro 1.077 (New Installation)
E:\The Game Creators\DarkBASIC Professional\

Things I've tried...
Install DarkPhysics Plugin...Tried to Activate at end of Installation
Normal Windows 8.1 running...'Product Unknown' error message
BitDefender - running - 'Product Unknown' error message
BitDefender - Off - 'Product Unknown' error message
Firewall Off - 'Product Unknown' error message
Booting into Safe Mode - 'Product Unknown' error message

I load the Particles PhysX Demo code, try to compile it
Licensed Plugin is not recognized by the compiler
Could not understand command at line 72
phy update 1
Which is a DarkPhysics command

I have used DarkPhysics many many times on my old Windows 7 computer,
I just can't get it activated on this new Windows 8.1 machine.

Same thing when trying to install Box2D_130711 plugin
Same thing when trying to install DarkAI_v105 plugin

'Product Unknown' error message
Any help is much appreciated
Thanks,
Bill
DennisW
10
Years of Service
User Offline
Joined: 15th Jun 2008
Location: Ohio
Posted: 19th Nov 2015 03:42
I had the same problem with many of my plugins. When I tried using 1.77 in windows 8.1. Then I went back to 1.0761 then all work ok. I don't know what 1.077 has compared to 761 but all my plugins work.

Ham and Eggs Breakfast
The Chicken was involved the Pig was Committed
AGK Community Tester

Attachments

Login to view attachments
MrValentine
AGK Backer
7
Years of Service
User Offline
Joined: 5th Dec 2010
Playing: Playing
Posted: 19th Nov 2015 06:58
Quote: "C Drive 256MB SSD"


How much did that cost? and where did you get it from! I want one!

Are you talking about Dark Physics or Dark Dynamix?

Install U 7.62 http://www.thegamecreators.com/?m=view_product&id=2000&page=upgrade7-62

All the latest paid plugins only activate on U7.62

And you might want this editor... even though the activator is completely unrelated https://forum.thegamecreators.com/thread/209135

Good Luck...
BillR
15
Years of Service
User Offline
Joined: 19th Mar 2003
Location: United States
Posted: 20th Nov 2015 00:38
Thank You MrValentine and DennisW for your Replies!!!

Installing DBPro ver 7.62 did the trick!

All Plugins Activated fine after installing DBPro version 7.62

Also..

I waited a year to afford my PC...it cost $1829 from Amazon from CPU Solutions
Water Cooled! in an NZXT Quiet Case...VERY VERY Quiet!
Beautiful Black and Red Case

http://www.amazon.com/CPU-Solutions-4-0Ghz-Windows-GTX970/dp/B00PGHA3SG/ref=sr_1_11?s=pc&ie=UTF8&qid=1447979285&sr=1-11&keywords=cpu+solutions

Login to post a reply

Server time is: 2018-10-15 15:33:28
Your offset time is: 2018-10-15 15:33:28