Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Geek Culture / no sound over hdmi

Author
Message
Phaelax
DBPro Master
15
Years of Service
User Offline
Joined: 16th Apr 2003
Location: Metropia
Posted: 14th Feb 2016 04:48
I have an Asus N55S laptop, Win7-64. I used the hdmi out to a tv all the time and never had any problems. Last week, it suddenly stopped broadcasting the audio to my tv and I can't figure out why. I've updated drivers, I've rebooted, nothing. I get the image on my tv but sound only plays on my laptop.

"I like offending people, because I think people who get offended should be offended." - Linus Torvalds
bitJericho
16
Years of Service
User Offline
Joined: 9th Oct 2002
Location: United States
Posted: 14th Feb 2016 06:58 Edited at: 14th Feb 2016 06:58
Make sure your default playback device is hdmi, under "Sound" in the control panel.
Dark Java Dude 64
Community Leader
8
Years of Service
User Offline
Joined: 21st Sep 2010
Location: Neither here nor there nor anywhere
Posted: 14th Feb 2016 07:12
It sounds like audio and HDMI don't work together for you too well? Your previous thread was about a similar issue.
"You don't even know what stupid is. It's about to get all stupid up in here!" - Michael Scott

Login to post a reply

Server time is: 2019-03-22 06:06:58
Your offset time is: 2019-03-22 06:06:58