Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Newcomers DBPro Corner / Confused by DBPro

Author
Message
Merv0728
1
Years of Service
User Offline
Joined: 16th Mar 2016
Location:
Posted: 16th Mar 2016 11:09
I downloaded the free version & tried to install it using the install file/Launch but it loaded the editor. There is nothing in the registry about DBPro. I also got scripting errors.
I've probably got it all wrong so please can some put me on the right track.

Thanks in advance for any help/suggestions

Alan
29 games
12
Years of Service
User Offline
Joined: 23rd Nov 2005
Location: not entirely sure
Posted: 17th Mar 2016 22:37
If the editor is opening then you should be able to compile and run your code. I don't believe there's any other set up to do.

Have you tried running any examples? If not copy and paste the code below and try running it to see if it works (press F5 to compile and run). If it does then DBPro has installed correctly.

+ Code Snippet

As for your scripting errors, if you post the code that produced the errors then maybe someone can help you with that.

Invaders of the 29th Dimension - available now on Google Play
Find me on indieDB
James H
10
Years of Service
User Offline
Joined: 21st Apr 2007
Location: St Helens
Posted: 19th Mar 2016 00:02
Based on your join date I will go ahead and assume that you have downloaded the version made available on GitHub, sadly they no longer provide the older free version that not so long back they did provide - the down side being that I don't think you can update this newer version with the latest updates. It doesn't actually need installing, the folder named "install" and all its contents just needs copying to a place you wish to keep it, then once the editor is open you have to go to the options and provide the editor with a location for the compiler - which is in the same install folder and named compiler.exe. I think the scripting error you refer to is just a normal error message that informs you of exactly what to do if I remember correctly - simply guide the editor to the compilers path under tools>options menu

Login to post a reply

Server time is: 2017-12-17 06:15:24
Your offset time is: 2017-12-17 06:15:24