Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Raspberry Pi / Audio Problems

Author
Message
zogtrog
10
Years of Service
User Offline
Joined: 4th Oct 2007
Location:
Posted: 13th Sep 2016 19:07
Hi,
I am having problems with pulseaudio and the head phone jack. I am running Raspbian jessie on a Pi2 model B.
I compiled and ran the SpaceShooter sample.
The audio works fine for about 15 to 30 seconds before promptly cutting out completely.
I think this is due to a pulse audio problem, as I couldn't get the audio to work at all until I installed it.
I haven't had a lot to do with audio on the pi so far, but I am guessing this could be a common problem many of you have solved before.

Thanks for any help in advance.

Jack
zogtrog
10
Years of Service
User Offline
Joined: 4th Oct 2007
Location:
Posted: 13th Sep 2016 22:47 Edited at: 13th Sep 2016 22:48
I sorted the problem out.

I uninstalled pulseaudio and all was well

apt-get remove pulseaudio
apt-get purge pulseaudio

BatVink
Moderator
14
Years of Service
User Offline
Joined: 4th Apr 2003
Location: Gods own County, UK
Posted: 14th Sep 2016 10:17
Good to know, thanks.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Quidquid latine dictum sit, altum sonatur
TutCity is being rebuilt

Login to post a reply

Server time is: 2017-10-20 17:19:24
Your offset time is: 2017-10-20 17:19:24