Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

iOS and MacOS / The file “Plugins” couldn’t be opened because there is no such file.

Author
Message
Aikiman
1
Years of Service
User Offline
Joined: 11th Apr 2017
Location:
Posted: 21st Aug 2017 03:35 Edited at: 25th Aug 2017 03:15
Downloaded and installed the latest APG build plus the iOS player but for some reason Im geting the following error in the subject line.
Its not critical as my projects build most of the time but the iOS player seems to be a little buggy.

Login to post a reply

Server time is: 2018-09-23 19:49:11
Your offset time is: 2018-09-23 19:49:11