Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

FPSC Classic Product Chat / Two Multiplayer problems

Author
Message
Alexb1096
1
Years of Service
User Offline
Joined: 3rd Dec 2016
Location:
Posted: 6th Feb 2018 13:25 Edited at: 6th Feb 2018 13:31
Hi, i use FPSC X9 with Black Ice mod. I made a multiplayer game, it works with Hamachi, but i have some problems.

1) Characters are a bit under the ground (like in the pictures), but in the editor the are on the ground.

2) Characters doesn't change weapons. They start with the ww2wp\luger (and it works fine), but when i change weapon the character only changes arms position. I only see the luger (like in the pictures). I also tried to set weapons in slots (during the build game) but nothing happened.

How can i resolve these problems?

Thanks

Attachments

Login to view attachments
ncmako
6
Years of Service
User Offline
Joined: 19th Feb 2012
Location: Hendersonville,NC
Posted: 7th Feb 2018 22:23
Alexb1096 Ok, with the "sinking" characters, try raising them just a little off the floor when either testing or doing a final build.
That usually sorts out the problem ( but not always) Just try it and see.
As for your other problem I"ll run a test and see if I can replicate the weapon issue ...
A lot of these are simple issues that can be corrected with scripting or some setting that needs to be changed.
My games never have bugs. They just develop random features..
Lots and lots of random features...
Alexb1096
1
Years of Service
User Offline
Joined: 3rd Dec 2016
Location:
Posted: 8th Feb 2018 14:30
Thank you very much, i'll try raising character.

Let me know about about the weapon issue
ncmako
6
Years of Service
User Offline
Joined: 19th Feb 2012
Location: Hendersonville,NC
Posted: 10th Feb 2018 12:24
Alexb1096 I made a quick simple multiplayer map and used some weapons from the ww2wp pack.
Now note I didn't have someone to play against, just myself in the test map, but weapons seemed fine?
They picked up & switched as intended. I didn't see any problems like you were having
Now this was in a "multiplayer" correct, not single player?
The one thing you could do is to make a very simple (small) map, using stock items only, and upload it here (just the .fpm file)
That way someone could text out your map and see if the problem occurs?
My games never have bugs. They just develop random features..
Lots and lots of random features...
Alexb1096
1
Years of Service
User Offline
Joined: 3rd Dec 2016
Location:
Posted: 17th Feb 2018 17:46
When i play the game my player is perfect but other players have those problems. And other players see their players perfect but me with bugs...
ncmako
6
Years of Service
User Offline
Joined: 19th Feb 2012
Location: Hendersonville,NC
Posted: 18th Feb 2018 18:59
Alexb1096
Quote: " but other players have those problems"

See..now that is a problem, as I have no way to test or duplicate this
The only way is to somehow make a build and play with others There has to be someway
to replicate this in a single player map ???
My games never have bugs. They just develop random features..
Lots and lots of random features...

Login to post a reply

Server time is: 2018-02-24 13:55:11
Your offset time is: 2018-02-24 13:55:11