Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

AppGameKit Chat / Google play Target API level warning

Author
Message
THE_NOTORIOUS_PIGGY
2
Years of Service
User Offline
Joined: 17th Jun 2016
Location:
Posted: 8th Jun 2018 14:51
Warnings
Your app currently targets API level 22 and must target at least API level 26 to ensure it is built on the latest APIs optimized for security and performance.

From August 2018, new apps must target at least Android 8.0 (API level 26).
From November 2018, app updates must target Android 8.0 (API level 26).

Tip: Change your app's target API level. Learn how.

Has anyone experienced this? Do i need to change something?
puzzler2018
User Offline
Joined: 8th Oct 2017
Location:
Posted: 8th Jun 2018 15:36
Because we are talking in the future here August 2018 / November 2018 then im sure Paul at TGC will be aware of this and resolve it when the time comes.
Bengismo
User Offline
Joined: 20th Nov 2017
Location: Yorkshire, England
Posted: 8th Jun 2018 15:51
Hes already stated that the next release of AppGameKit will target API level 26

Paul Johnston wrote: "Please note that the next version will move to target API 26 on Android, as required by Google, which will mean any commands that use "raw:" filepaths, GPS location, device camera, or screen recording will fail to work unless you use the RequestPermission command beforehand and CheckPermission to confirm you have permission before calling them. You should start using these permission commands now to be ready for the change. "


https://forum.thegamecreators.com/thread/222300

Login to post a reply

Server time is: 2018-08-17 18:13:37
Your offset time is: 2018-08-17 18:13:37