Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Newcomers AppGameKit Corner / Problem with Examples-Particles-'Emitter'

Author
Message
Bubba
Reviewed AGK on Steam
14
Years of Service
User Offline
Joined: 10th Jul 2005
Location: California, US
Posted: 11th Oct 2018 20:59
The program does not load the Jpeg image or the png image correctly,

When they appear on the screen, the background and the particles have a red cross in the middle of them.


Attachments

Login to view attachments
blink0k
AGK Developer
Gold Codemaster
6
Years of Service
User Offline
Joined: 22nd Feb 2013
Location: the land of oz
Posted: 12th Oct 2018 01:18 Edited at: 12th Oct 2018 01:19
That means it's not finding the image. Are you sure the images are in the "media" folder?
Bubba
Reviewed AGK on Steam
14
Years of Service
User Offline
Joined: 10th Jul 2005
Location: California, US
Posted: 12th Oct 2018 06:02 Edited at: 14th Oct 2018 17:38
You helped me find the answer.... Since I know the png files are in the media folder, I decided to look further for the solution...
and I found that my anti-virus program was blocking it.


So, I put 'Emitter.exe' on the 'white list' , and it works fine now.
Thanks

Login to post a reply

Server time is: 2019-09-21 12:47:15
Your offset time is: 2019-09-21 12:47:15