Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

FPS Creator X10 / Weird bug with textures

Author
Message
ScooT9
2
Years of Service
User Offline
Joined: 29th Mar 2017
Location: sample.fpm
Posted: 13th Oct 2018 21:19
When i'm far away from an entity, its textures become weird, and when i get closer to the entity, its textures become normal (it happens with every segment and entity except for characters).
Screenshots attached

Attachments

Login to view attachments
ScooT9
2
Years of Service
User Offline
Joined: 29th Mar 2017
Location: sample.fpm
Posted: 15th Oct 2018 18:21
maybe it's a mipmap bug?
hi, i'm a random guy who's making random games with random game engines for random reasons
ScooT9
2
Years of Service
User Offline
Joined: 29th Mar 2017
Location: sample.fpm
Posted: 21st Nov 2018 13:00
halp
hi, i'm a random guy who's making random games with random game engines for random reasons
ncmako
7
Years of Service
User Offline
Joined: 19th Feb 2012
Location: Hendersonville,NC
Posted: 22nd Nov 2018 11:28
@ ScooT9 I don't use X10 much. I have it, but don't use it. I 'm only guessing here, but does X10 use LOD by chance ??? ( Level Of Detail )
If not, then what about your textures & shaders, looks like internal textures are bleeding thru from the inside. Is this a stock entity or custom one ( the building)
My games never have bugs. They just develop random features..
Lots and lots of random features...
Location: You know that space between a dresser and the floor ? Yeah, that's where
ScooT9
2
Years of Service
User Offline
Joined: 29th Mar 2017
Location: sample.fpm
Posted: 22nd Nov 2018 12:36
the building is a stock entity
hi, i'm a random guy who's making random games with random game engines for random reasons
ncmako
7
Years of Service
User Offline
Joined: 19th Feb 2012
Location: Hendersonville,NC
Posted: 22nd Nov 2018 15:58
Scoot9 I tried several ways to replicate your problem and never could. Everything seems ok.
I even applied several different shaders and all looks ok ...no matter from what distance I look at it.
I guess a reinstall is in order and see if it fixes it
My games never have bugs. They just develop random features..
Lots and lots of random features...
Location: You know that space between a dresser and the floor ? Yeah, that's where

Attachments

Login to view attachments

Login to post a reply

Server time is: 2019-04-19 18:11:20
Your offset time is: 2019-04-19 18:11:20