Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

DarkBASIC Professional Discussion / Visual C++ Prevents Installation?

Author
Message
Pickles
17
Years of Service
User Offline
Joined: 27th Aug 2002
Location:
Posted: 18th Sep 2002 09:03
I did not receive my DBPro yet, but from what I read in the forums it won't install if I have Visual C++ installed. What the hell is that about?!?!? I am really hoping that this is not true, but if it is, I hope an upcoming patch removes that nonsense. Like I said I am really, really hoping that this is all just hype.
BHoltzman
17
Years of Service
User Offline
Joined: 29th Aug 2002
Location:
Posted: 18th Sep 2002 10:03
I have Visual Studio 6 installed (with the latest vs service patch) and dpro installed. The only real conflict I had was the amount of time some of the initial operations took. For example, installing dbpro took a long time and when installing the patch it took maybe a half an hour.

Not so speedy on a 2.2 ghz computer.

Well, I've got an apperantly working copy. So, I can't complain there. I just haven't had the time to really explore it much lately. I guess I can complain there.

I want more free time!!

Take care,

Ben

Super Teo
17
Years of Service
User Offline
Joined: 18th Sep 2002
Location: Sweden
Posted: 18th Sep 2002 13:17
It works fine here even thou I have Visual C++ installed. No slow downs or anything

MrTAToad
17
Years of Service
User Offline
Joined: 26th Aug 2002
Location: United Kingdom
Posted: 18th Sep 2002 14:35
Same here too - Visual .NET is okay as well.

It sounds like a temporary file (still) in use somewhere

Yes, I really am THAT good...
Pickles
17
Years of Service
User Offline
Joined: 27th Aug 2002
Location:
Posted: 18th Sep 2002 19:26
Thanks for clearing things up there guys, I was getting a little worried about that.

rapscaLLion
17
Years of Service
User Offline
Joined: 29th Aug 2002
Location: Canada
Posted: 19th Sep 2002 01:00
I had no problems what-so-ever, not even slowdown.

Alex Wanuch
aka rapscaLLion
Get the DB Weekly Newsletter at www.dbwn.cjb.net
Matto
17
Years of Service
User Offline
Joined: 27th Aug 2002
Location:
Posted: 19th Sep 2002 02:17
Right well I did have problems with a remnant of the visual c++ being installed still after I thought it had been uninstalled, but then I found if you have problems and it is fully installed then you can uncheck the debugger and it will install ok, I will reference the post infact.

http://www.darkbasicpro.co.uk/apollo/view.php?t=267&b=1

if you look here you will see the answer for yourself.

1ghz Cel,512 sdram 133,Gf2 MX 400 64,SBL 5.1,Win98
Best Upcoming MMOG - http://WWW.Atriarch.com
Project: Card Game with No Name

Login to post a reply

Server time is: 2019-11-14 19:39:39
Your offset time is: 2019-11-14 19:39:39