Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Author
Message
DennisW
15
Years of Service
User Offline
Joined: 15th Jun 2008
Location: Ohio
Posted: 8th Sep 2011 21:59
Can someone tell me what I am doing wrong here




It runs but no sound

Dennis W

Ham and Eggs Breakfast
The Chicken was involved the Pig was Committed
Mobiius
Valued Member
20
Years of Service
User Offline
Joined: 27th Feb 2003
Location: The Cold North
Posted: 8th Sep 2011 22:00
If it's on windows, replace the ogg file with an mp3?

Can you play ogg's in media player?

My signature is NOT a moderator plaything! Stop changing it!
DennisW
15
Years of Service
User Offline
Joined: 15th Jun 2008
Location: Ohio
Posted: 8th Sep 2011 22:04
Ok I got ya Thanks

Dennis W

Ham and Eggs Breakfast
The Chicken was involved the Pig was Committed
Nickydude
Retired Moderator
17
Years of Service
User Offline
Joined: 4th Nov 2006
Location: Look outside...
Posted: 8th Sep 2011 22:20
Nice music you using there.

I reject your reality and substitute my own...
DennisW
15
Years of Service
User Offline
Joined: 15th Jun 2008
Location: Ohio
Posted: 8th Sep 2011 23:06
@Nickydude yes it is you do good work.

So I converted it to mp3 and I get the follwing error
any thoughts

Dennis W

Ham and Eggs Breakfast
The Chicken was involved the Pig was Committed

Attachments

Login to view attachments
Rich Dersheimer
AGK Developer
14
Years of Service
User Offline
Joined: 1st Jul 2009
Location: Inside the box
Posted: 8th Sep 2011 23:19 Edited at: 8th Sep 2011 23:20
Double check that the file name exactly matches.

And does it play outside of AppGameKit, like in media player or winamp, etc.?

DennisW
15
Years of Service
User Offline
Joined: 15th Jun 2008
Location: Ohio
Posted: 8th Sep 2011 23:26
Yes it matches and I just tride it again and it plays in windows media player

Ham and Eggs Breakfast
The Chicken was involved the Pig was Committed
Rich Dersheimer
AGK Developer
14
Years of Service
User Offline
Joined: 1st Jul 2009
Location: Inside the box
Posted: 8th Sep 2011 23:34
Hmm, is the .ogg file still in your media folder? If so, try moving it out of there and see if that fixes it.

DennisW
15
Years of Service
User Offline
Joined: 15th Jun 2008
Location: Ohio
Posted: 8th Sep 2011 23:42
I took that out and then I closed down AppGameKit and back up again still the same thing. I even tried changing the error catch statment

tried to tell it toforget the error it runs but no sound


Dennis W

Ham and Eggs Breakfast
The Chicken was involved the Pig was Committed
DennisW
15
Years of Service
User Offline
Joined: 15th Jun 2008
Location: Ohio
Posted: 8th Sep 2011 23:56
Ok I got it to work not sure what it was tho I took evrything out of the media folder the splash image and mp3 file created a new one. Put them back in and it worked. must be magic


Thanks for your HELP

Dennis W

Ham and Eggs Breakfast
The Chicken was involved the Pig was Committed
Rich Dersheimer
AGK Developer
14
Years of Service
User Offline
Joined: 1st Jul 2009
Location: Inside the box
Posted: 9th Sep 2011 00:08
Glad you got it working! Good luck on the rest of it.

DennisW
15
Years of Service
User Offline
Joined: 15th Jun 2008
Location: Ohio
Posted: 9th Sep 2011 16:59
Ok here is the follow up. If you do something stupid pass it on so nobody else dose it. I thought that you can just drop it in the root and it would pick it up. Then I tried to put it in media/name but all you have to do is drop what ever it is in the folder image or sound file. So there we have it. I thought sure I would get through the year without a mistake. Oh well

Dennis W

Ham and Eggs Breakfast
The Chicken was involved the Pig was Committed

Login to post a reply

Server time is: 2024-02-23 14:35:17
Your offset time is: 2024-02-23 14:35:17