Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Author
Message
Newbi2basic
20
Years of Service
User Offline
Joined: 26th Aug 2002
Location: United Kingdom
Posted: 27th Aug 2002 03:33
No upload.. suppose we can upload to a site a well
"When all is lost and you have nothing to lose. Thats the time to win stuff back..." Newbi2basic 23:33 26th august 2002
AlecM
20
Years of Service
User Offline
Joined: 26th Aug 2002
Location: Concord, MA
Posted: 27th Aug 2002 03:35
no uploads is a pain... hopefully that will be added. i hate having to open cuteFTP everytime i want to post a screen.

Goto www.shellshockede.com
Newbi2basic
20
Years of Service
User Offline
Joined: 26th Aug 2002
Location: United Kingdom
Posted: 27th Aug 2002 03:37
yeah

"When all is lost and you have nothing to lose. Thats the time to win stuff back..." Newbi2basic 23:33 26th august 2002
AlecM
20
Years of Service
User Offline
Joined: 26th Aug 2002
Location: Concord, MA
Posted: 27th Aug 2002 04:02
maybe the IMG button is image uploads doesnt apear to be working

Goto www.shellshockede.com
Richard Davey
Retired Moderator
20
Years of Service
User Offline
Joined: 30th Apr 2002
Location: On the Jupiter Probe
Posted: 27th Aug 2002 04:41
The img button is for linking to an image hosted somewhere else. I'm dubious about allowing file uploads so don't hold your breath, they eat up too much bandwidth, cannot be checked for viruses and cannot be (easily) checked for anything they shouldn't contain (warez, cracks, etc).

Cheers,

Rich
DrakeX
20
Years of Service
User Offline
Joined: 26th Aug 2002
Location:
Posted: 27th Aug 2002 06:24
come on, GUY'S forum has uploads.

i might not come here for this very reason! hehe.

how about no, ya frickin' dutch bastard!
Kyle
20
Years of Service
User Offline
Joined: 26th Aug 2002
Location: United States
Posted: 27th Aug 2002 07:38
Just two things:

You should have a "Forum" button up there on the toolbar thing. I had a hard time finding the forum until I checked under "Support".

Its also a little harder getting around the boards here. On the seperate board pages, you have to press that little "go" button or go to support then the forums. The link at the top of the forum's pages go to the board that the post's in but there should also be a link to the main board

"Seven out of ten people suffer from hemmorhoids." Does this mean that the other three enjoy it?
Sal Davino
Kyle
20
Years of Service
User Offline
Joined: 26th Aug 2002
Location: United States
Posted: 27th Aug 2002 07:40
ooh, another question. why dont the boards show who posted the last reply for each topic but the main forum list does?

"Seven out of ten people suffer from hemmorhoids." Does this mean that the other three enjoy it?
Sal Davino
indi
20
Years of Service
User Offline
Joined: 26th Aug 2002
Location: Earth, Brisbane, Australia
Posted: 27th Aug 2002 18:46
if this is based on a unix server you could write a simple script to verify for bugs or virus in attachments.
I guess the bandwidth is the real reason for the lack of uploadng.
I dont blame you either for that reason not wanting to add it.

Login to post a reply

Server time is: 2022-10-07 00:19:40
Your offset time is: 2022-10-07 00:19:40