Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

3 Dimensional Chat / Why is my game not working

Author
Message
Xfighter
11
Years of Service
User Offline
Joined: 8th Feb 2013
Location:
Posted: 7th Jun 2013 19:49
My game is not working for some reason, it gets through the Bitmaps and the "Print", but not the actual game, it was working, then something happened and now it does not load the actual game play, this is very strange and I do not know what has happened. I accidentally ran my game in Debug mode and it showed the game, but once I tried to move, it ended. This means that it loads, just something is stopping it. Please help. Here is the code which will be below this paragraph.

Pincho Paxton
21
Years of Service
User Offline
Joined: 8th Dec 2002
Location:
Posted: 10th Jun 2013 16:33 Edited at: 10th Jun 2013 16:41
You should post this in the right place which isn't in here.

Anyway, you are using Gosubs in Do Loops, and not using Returns.

Do Loops should be you main loop.

Gosubs should be Returned

And asking someone to press i to go to the instructions when that is all they can do is also wrong.

It's not a choice to only press i, so don't wait for them.

Login to post a reply

Server time is: 2024-03-01 17:46:26
Your offset time is: 2024-03-01 17:46:26