Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

DarkBASIC Professional Discussion / odd wierd behavior from DBPro editor

Author
Message
mike-f
6
Years of Service
User Offline
Joined: 9th Sep 2017
Location:
Posted: 10th Oct 2017 17:59
I got the most up to date version from github. It starts okay but..... I tried a short test program to see if everything is working okay. (The classic Hello World). It runs okay. I try modifying it.... NOT okay. When I compile and run it the output is that of the UNMODIFIED version. No matter what I change, it still runs the original version. I downloaded Indigo. I do the EXACT SAME THING with the EXACT same code and modifying it exactly the same way.... and it works PERFECTLY. Any ideas? The version of Indigo I have says that it expires on Nev 18, 2017 (even though their website say that it does not expire) so I can not count on having a working editor after that date. Any help would be appreciated.
John Y
Synergy Editor Developer
21
Years of Service
User Offline
Joined: 4th Sep 2002
Location: UK
Posted: 11th Oct 2017 19:24
Did you get the latest version from

https://forum.thegamecreators.com/thread/209135
Synergy Editor - Available for free HERE!
Automate your home!
Sedit
6
Years of Service
User Offline
Joined: 3rd Sep 2017
Location: Ghetto of NJ
Posted: 16th Oct 2017 05:18
I had this issue, you have to go to a setting and make sure it "SAVES" and compiles or you have to save it EACH time before compiling. Its a royal pain in the ass which I grew accustom to until my computer crashed and I had to get another DBPro and this one I can just run the program and play around with the code without all the hassle.

Login to post a reply

Server time is: 2024-02-25 04:39:22
Your offset time is: 2024-02-25 04:39:22