Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Raspberry Pi / RetroPie + ExaGear + Wine

Years of Service
User Offline
Joined: 24th Feb 2018
Posted: 24th Feb 2018 17:13
I have set ExaGear and Wine (run windows applications) in RetroPie. It runs good. However, when I transfer media folder and executable to Wine Explorer and try to run it, I get the following error message: "Error: Temp Choose Format Failed". I have tried by installing AppGameKit IDE (Windows) inside Wine as well, it shows me the source code and compile it but when I run it, I get same error. On the other hand, I have created a new project on Visual Studio 2015; a simple windows form which contains a some image; then I compile the project and transferred the exe file to Wine eplorer and guess what; it worked!
So what is the problem with AppGameKit executables!!! and what about that error message... please some one help...

Login to post a reply

Server time is: 2024-02-26 15:21:18
Your offset time is: 2024-02-26 15:21:18