Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Raspberry Pi / [SOLVED] IPv4 Problem

Years of Service
User Offline
Joined: 5th Apr 2014
Posted: 25th Jun 2019 03:15
This post has been marked by the post author as the answer.
When I use the command HostNetwork() and run it in debug mode I get an error the says "Failed to set broadcast packet address for IPv4". It was working fine the night before and the next day went to try it and received an error and it has not worked sense. However when I broadcast the program to my phone (From AppGameKit to phone via compiler) it broadcasts just fine so I know the wireless network is working on my Raspberry Pi.

Has anyone else seen this before, and how did you fix it.

The author of this post has marked a post as an answer.

Go to answer

Login to post a reply

Server time is: 2023-09-29 01:04:16
Your offset time is: 2023-09-29 01:04:16