Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Raspberry Pi / [SOLVED] AGK and Raspian - file copying not updating

Years of Service
User Offline
Joined: 26th Feb 2020
Location: Cymru
Posted: 29th Jun 2020 13:08 Edited at: 30th Jun 2020 19:53
This post has been marked by the post author as the answer.
Hi All,

Just a query regarding Raspian.

When updating the game APP ( executable ) - I do the following

1. Delete the old version ( rm -v GAME_APP ) from my GAME_APP folder
2. Copy the new version ( cp -v GAME_APP ) into the GAME_APP folder

However, Raspian in it's wisdom seems to still have the previous version and has not updated.

Any reason why?

[SOLVED] - needed to copy / update the "bytecode.byc" file in the media folder.. silly mistake!

Thanks in advance

The author of this post has marked a post as an answer.

Go to answer

Login to post a reply

Server time is: 2023-12-05 11:59:58
Your offset time is: 2023-12-05 11:59:58