Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

AppGameKit Studio Chat / AppGameKit Studio IDE not scaling correctly under Windows 10

Years of Service
User Offline
Joined: 18th Dec 2011
Posted: 10th Jul 2021 10:51

I installed AppGameKit Studio through Steam and on my UHD laptop the IDE is not scaling correctly (is very small). It doesn't look like I can right-click on the shortcut Steam has for the app in my Start Menu to try setting Compatibility modes or something. Adjusting my 'Display Setting: Scale and Layout' to anything (usually set at 200%) doesn't change anything and I tried the 'Let Window try to fix apps so they're not blurry" setting under 'Advance Scaling Setting' and that didn't help either.

AppGameKit loads fine like all my other apps, so I only have this problem with AppGameKit Studio. Has anyone else had this or a similar problem?

AGK Developer
Years of Service
User Offline
Joined: 17th Nov 2020
Posted: 20th Jul 2021 09:37
I found that if I used the preset scales it didn't work but if I selected custom and entered a value it did. I.e preset 125% didn't work but custom 125% did.
Years of Service
User Offline
Joined: 18th Dec 2011
Posted: 24th Jul 2021 13:14
I tried this but it didn't resolve the issue... but thanks for your input!
Virtual Nomad
Years of Service
Recently Online
Joined: 14th Dec 2005
Location: SF Bay Area, USA
Posted: 24th Jul 2021 13:37 Edited at: 24th Jul 2021 13:58

i believe i had the same issue when i purchased my laptop in november but can't remember how i resolved it and am still not very familiar with win10.

you might want to submit a "ticket" and ask TGC via the ? found on the lower right corner here: if the rest of us can't solve soon enough.

add: i guess i should ask for clarification when you say "the IDE is not scaling correctly" where i'm assuming you've already increased font size within the IDE preferences and checked "enable toolbar large icons" as well? i feel this is what resolved the issue for me.

otherwise, you didn't mention issue within the IDE like THIS but figured i'd ask.
[My Home] [Community Apps on]
[AGK Resource Directory] [TGC @ GitHub]
[AGK Showcase][Google Forum Search]

Login to post a reply

Server time is: 2023-06-08 03:54:34
Your offset time is: 2023-06-08 03:54:34