Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Android / [SOLVED] Billing Library Version 4

Author
Message
lynnon
3
Years of Service
User Offline
Joined: 9th Nov 2020
Location:
Posted: 28th Sep 2022 14:47
With the new update I went to upload my game to the Google Play console because I was waiting for the update to API level 31. Now I am unable to submit my game because the error message is stating - We've detected this app uses an unsupported version of Play billing. Please upgrade to Billing Library version 4 or newer to publish this app. Is there something else I can do or do I need to wait for another update?

The author of this post has marked a post as an answer.

Go to answer

Virtual Nomad
Moderator
18
Years of Service
Recently Online
Joined: 14th Dec 2005
Location: SF Bay Area, USA
Posted: 30th Sep 2022 06:13 Edited at: 30th Sep 2022 06:14
This post has been marked by the post author as the answer.
Paul wrote: "We updated the billing library to version5, but it looks like we also needed to update the manifest."

...while also supplying an immediate fix for WIN Studio.

see the rest of that thread for more.
lynnon
3
Years of Service
User Offline
Joined: 9th Nov 2020
Location:
Posted: 30th Sep 2022 14:45
Thank you!!

Login to post a reply

Server time is: 2024-03-03 18:50:53
Your offset time is: 2024-03-03 18:50:53