Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Geek Culture / Forum Login Problems-> Post yours here

Author
Message
AlecM
20
Years of Service
User Offline
Joined: 26th Aug 2002
Location: Concord, MA
Posted: 27th Aug 2002 08:10
I have seen a few posts scatterd all over the boards in odd areas so I thought I would make this post.
Please include as much Info as possible
ill start the ball rolling:

username: Forsaken

Log in name: eric

problem: post window doesnt apear

software: IE 6, windows 98 SE, security set to minimal

Other: before upgrading his IE (from 5.1) he got an error. now it says he logged in but i doesnt redirect to the main page or let him post.


If any of this is inaccurate I will have forsaken tell me.
Goto http://www.shellshockede.com
ESC
20
Years of Service
User Offline
Joined: 26th Aug 2002
Location: United States
Posted: 27th Aug 2002 19:07
Yeah, that's right. BTW I'm not posting this from my usual computer which is why I can login

ESC
20
Years of Service
User Offline
Joined: 26th Aug 2002
Location: United States
Posted: 27th Aug 2002 19:39
Hehe, I using the same computer as you now! -Froggermon

"That's not a bug, it's a feature!"
"When all else fails, read the instructions"
-Forsaken02

Login to post a reply

Server time is: 2022-10-07 01:40:06
Your offset time is: 2022-10-07 01:40:06