Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

DarkBASIC Discussion / problem running DB

Author
Message
stormtrooper
21
Years of Service
User Offline
Joined: 24th Nov 2002
Location: United States
Posted: 18th Dec 2002 17:07
I have a registered version of DBP but I keep DB v1.X on my system. My DB is the registered online version 1.08 with the upgrade to v1.13 when I installed the v1.13 patch I get a little screen that pops up and says checking enhancements and says 29 days left. I thought that once you paid for it all upgrades were free? Also I have upgraded my system, Dell p4. 1.8gig 128 ddram, 32meg ati video card now when I run some code and hit esc. the bottom of the screen will come up with the F12 command line editor but it flickers really fast
The code I run to test this id simple
do
print "hello world"
loop
has anyone else had this problem?
SonicBoom
21
Years of Service
User Offline
Joined: 26th Nov 2002
Location:
Posted: 18th Dec 2002 20:29
The "enhancement 29 days" is just that with patch 1.13 you also automatically get a Trial version of the "DarkMatter Enhancements" which were dll support and memblocks and was not a free upgrade. T

As for the screen flicker, I dunno but I'd guess that you need to update your ati card driver.

Login to post a reply

Server time is: 2024-03-03 03:55:38
Your offset time is: 2024-03-03 03:55:38