Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Newcomers DBPro Corner / damn animations

Author
Message
bibz1st
21
Years of Service
User Offline
Joined: 2nd Jan 2003
Location:
Posted: 2nd Jan 2003 14:15
Hi all,
Could some one plz help before I tear out what is left of my hair, I have created a robot type model in c4d, just a simple one with a base,torso,right and left shoulder with upper arms,elbows,lower arms and hands.there is no animation attatched to it cos I want to animate within DB using limbs.
Now then, the model displays correctly in DB but as soon as I try to move a limb, that limb gets distorted and resized.
The model is exported as an x.file and I've also tried with a 3ds file. Plz dont say use 3dcanvas or milkshape as I have tried them and do not like them and anim8or wont work on my pc (I think cos of incompatibilities with openGL and 3dfx voodoo3 2000)
This is driving me mad,I seem to spend more time trying to get models to work than programming
Thanx in advance
Rob
Boo2u2
21
Years of Service
User Offline
Joined: 3rd Jan 2003
Location:
Posted: 3rd Jan 2003 23:29
I've got C4d, the problem might be that the axis on the objects are too small, Adjust it by clicking the axis button (it looks like three different coloured arrows on their own) and make them bigger. It is not to do with the graphics card.

Me clever.

Login to post a reply

Server time is: 2024-04-13 17:39:15
Your offset time is: 2024-04-13 17:39:15